Issue with new quest feature

Viewing thread in Bug Reporting







shoegaze (#5225)
Icon
Scholar Adventurer
Member
Total Posts: 5

I've been having two issues since the new questing format was released, and I didn't see any other similar reports.

Right now my adventure log says I have no quests, despite having quests left over from yesterday. When I go to the altar from which I got the quest, the same incomplete quest comes up (I can access it from the altar, but not the adventure log). I collected the items and went back, but when I tried to turn it in it redirected to an error saying that I had no quests. Essentially, it seems to be stuck in a cycle where I can't access the continuous quests or get rid of them. 

Second, when I can actually access quests (on the same day when I start them), I can't delete them. When I hit the "Abandon Quest" button it will refresh, but no money is gone from my account and the quest has not been removed. 

Both these things are happening across multiple computers and I don't think there's anything to be done from my end besides report the issue. Thanks in advance!




5 days ago on December 05, 2018 15:56



CafeSoulmates (#5415)
Icon
Apprentice Hunter
Member
Total Posts: 2

I'm having this exact same issue.




3 days ago on December 07, 2018 02:57



Deosiala (#5419)
Icon
Apprentice Alchemist
Member
Total Posts: 1

Same issue here. I wonder if it has to do with the new questing format?




7 hours ago on December 10, 2018 12:46



SnailMuffin (#5116)
Icon
Master Tailor
Member
Total Posts: 3

I'm having the same issue.  Sometimes, instead of giving me the "You have no quests" text, I just get booted to the altar.  Wolf's asked for 2 things of grey slime, I tried to hand it over, but nothing happened.  At least the items aren't lost?




6 hours ago on December 10, 2018 14:15




You must be logged in to reply! Login or Register now!