404 Errors in Your Territory Page(s)

Viewing thread in Bug Reporting







LadyCregga (#5463)
Icon
Master Tailor
Member
Total Posts: 558

For nearly a month, a 404 error pops up whenever I attempt to load Page 8 (default), Page 5 (25 and 30 animals per page), and Page 3 (50 pets per page, and with Horses are only selected in the sorting options), preventing me from visibly accessing a small portion of the information pages of the pets (usually the horses). Selling off and releasing animals whenever possible has not solved the issue, so there might be some sort of bug in the coding causing it.

The 404 errors also occur whenever I attempt to sort the pets by whether they're currently expecting, or sorting by gender.

I am using the latest version of Firefox.


This post was edited at June 12, 2019 10:25


2 months ago on June 12, 2019 08:08



Digital (#3053)
Icon
Master Tailor
Admin
Total Posts: 177

I will be sure to take a peek at this. Thanks for reporting it! You can always check the status on the homepage to see any updates or if it has been resolved!




2 months ago on June 13, 2019 15:30



LadyCregga (#5463)
Icon
Master Tailor
Member
Total Posts: 558

You're welcome, Digital! I'm confident the 404 bugs in the Your Territory pages will be fixed.

Apparently, the same 404 glitches occur when I attempted to sort the pets of my territory by level as well. Not sure how else the 404s are triggered when trying to temporarily sort pets, including hunger levels, because there are many ways to sort pets not limited to health and pet species.

EDIT for June 16 - The page error is also triggered whenever I attempt to sort the pets in my territory by age, level of pet, and hunger condition.


This post was edited at June 16, 2019 09:11


2 months ago on June 13, 2019 16:44



LadyCregga (#5463)
Icon
Master Tailor
Member
Total Posts: 558

UPDATE:

Forgive me for the double post, but I found the meddling horse that's been causing territory page crashes in my account -- 71715
It took some trial and error rearranging the pets to discover it. Since there's no plausible way for me to "release" the pet, is there a way for the bug fixers to isolate and force a release/deletion? I'm most certain that the 404s that arise whereever the glitched pet rested on will stop.

EDIT- The corrupted pet is at the end of the last page in my territory, away from the rest to make the search easier.
EDIT 2 - The pet somehow shows up in Territory branch of my profile page, accompanied by the stork/pregnant icon.


This post was edited at July 15, 2019 20:54


1 month ago on July 11, 2019 14:43




You must be logged in to reply! Login or Register now!