404 Errors in Your Territory Page(s)

Back to Bug Reporting



LadyCregga (#5463)
Icon
Master Tailor
Member
Total Posts: 558
June 12th, 2019 1:08:56 AM

For nearly a month, a 404 error pops up whenever I attempt to load Page 8 (default), Page 5 (25 and 30 animals per page), and Page 3 (50 pets per page, and with Horses are only selected in the sorting options), preventing me from visibly accessing a small portion of the information pages of the pets (usually the horses). Selling off and releasing animals whenever possible has not solved the issue, so there might be some sort of bug in the coding causing it.

The 404 errors also occur whenever I attempt to sort the pets by whether they're currently expecting, or sorting by gender.

I am using the latest version of Firefox.


This post was edited June 12th, 2019 3:25:04 AM

Digital (#3053)
Icon
Master Tailor
Member
Total Posts: 180
June 13th, 2019 8:30:47 AM

I will be sure to take a peek at this. Thanks for reporting it! You can always check the status on the homepage to see any updates or if it has been resolved!


LadyCregga (#5463)
Icon
Master Tailor
Member
Total Posts: 558
June 13th, 2019 9:44:14 AM

You're welcome, Digital! I'm confident the 404 bugs in the Your Territory pages will be fixed.

Apparently, the same 404 glitches occur when I attempted to sort the pets of my territory by level as well. Not sure how else the 404s are triggered when trying to temporarily sort pets, including hunger levels, because there are many ways to sort pets not limited to health and pet species.

EDIT for June 16 - The page error is also triggered whenever I attempt to sort the pets in my territory by age, level of pet, and hunger condition.


This post was edited June 16th, 2019 2:11:15 AM

LadyCregga (#5463)
Icon
Master Tailor
Member
Total Posts: 558
July 11th, 2019 7:43:37 AM

UPDATE:

Forgive me for the double post, but I found the meddling horse that's been causing territory page crashes in my account -- 71715
It took some trial and error rearranging the pets to discover it. Since there's no plausible way for me to "release" the pet, is there a way for the bug fixers to isolate and force a release/deletion? I'm most certain that the 404s that arise whereever the glitched pet rested on will stop.

EDIT- The corrupted pet is at the end of the last page in my territory, away from the rest to make the search easier.
EDIT 2 - The pet somehow shows up in Territory branch of my profile page, accompanied by the stork/pregnant icon.


This post was edited July 15th, 2019 1:54:02 PM

Poptarts (#2281)
Icon
Master Tailor
Moderator
Total Posts: 372
February 22nd, 2020 4:14:14 PM

@LadyCregga(#5463) I am assuming this issue has been fixed. If you still find yourself experiencing the same issue whenever you return please send a modbox ticket or make a new topic. :) Locking topic.




Bow down and profess your love unto me. Or I shall destroy you.

This thread has been locked